仮想デスクトップにサインインができない
事象
仮想デスクトップにログインできない。
原因
複数の原因が考えられます。よくある原因とその対応を以下に記載します。
Citrix Workspaceへのサインインに失敗する場合
ご利用ユーザのアカウントがロックされている、またはパスワードの期限が切れている可能性があります。
対応:お客様のADサーバで、ご利用ユーザのアカウントロックの状態を確認します。
ご利用ユーザのアカウントがロックされている場合はロックを解除し、パスワードの期限が切れている場合はパスワードをリセットします。
Citrix Workspace上に仮想デスクトップまたは仮想アプリが表示されない場合
Citrix管理コンソール上の利用者またはグループ割り当てが不足している可能性があります。
対応:該当ユーザまたはグループが、デリバリーグループへ追加されていることを確認します。
該当ユーザまたはグループが、デリバリーグループへ追加されていない場合は、デリバリーグループへ追加します。
【参考】
該当ユーザまたはグループをデリバリーグループへ追加する方法は、以下のマニュアルをご覧ください。
『IIJ仮想デスクトップサービス IIJ仮想デスクトップサービス/Citrix Cloud for Azure Virtual Desktop マニュアル[管理者用]ユーザ登録・削除編』の「デリバリーグループにユーザを追加する」
仮想デスクトップまたは仮想アプリを選択しても起動しない場合
何らかの原因により、仮想デスクトップへの接続処理が正常に完了しなかった可能性があります。
対応:5分程度待ち、仮想デスクトップまたは仮想アプリの起動を再実行します。
再実行してもなお起動できない場合は、「IIJサービスオンライン」からお問い合わせください。
【参考】
お問い合わせの際は、画面右下に表示されるエラーメッセージを確認し、以下の情報をお知らせください。
- 事象が発生した日時
- 利用者ID
- 接続対象の仮想デスクトップ名または仮想アプリ名
- 表示されたエラーメッセージ
- Citrix Workspace appを使用している場合は、そのバージョン
- 接続元端末のOS名およびOSバージョン
- 事象及びエラーメッセージを確認できるスクリーンショットまたは動画